Weekly Beauty Tip – Week 4: Mascara sans Clumps

Ladies, we love our humps & lovely lady lumps (like Fergie) but hate clumps on our lashes. So here’s how you apply mascara without clumps with a regular round mascara bottle.

Step one: Twist the wand as you pull it out. If there is still too much product on the wand, wipe it on a paper towel. It’s important that you use a low lint paper towel and not facial tissue which depending on quality can leave lint on your mascara brush.

Step two: Wiggle the wand at the base of your lashes. Then sweep it straight up while slightly spinning the wand.

Let the coat dry completely before applying a second coat or you will get clumps and probably pull out some lashes.

Another option is to try Mega Effects by Avon which has been featured in InStyle, Vogue, Allure and Fitness magazines. Check out the buzz here! This mascara promises no clumps and Ms. ME demos it in the video below. At a regular price of $10, this is our C2 option*. You can even get one now for only $7.99 at Ms. ME’s Avon store.

Our E option is Lancôme Definicils high definition mascara at $27.50. While we haven’t used this mascara before Lancôme is a brand we’ve used and trust.

The V option is the ever dependable “maybe she’s born with it, maybe it’s” Maybelline Great Lash Mascara which was my go to during my cash-strapped teen years with a regular price of $7.

Bonus tip: When applying mascara, hold a tissue under lashes so that makeup doesn’t end up on the skin.

* The link for C2 takes you to a previous post where the E, C2 and V options are defined. Also no compensation was received for mentioning Lancôme or Maybelline. Avon is a brand we retail at ECV.
Advertisements

9 thoughts on “Weekly Beauty Tip – Week 4: Mascara sans Clumps”

  1. Hey There. I discovered your weblog the use
    of msn. That is an extremely smartly written article.
    I’ll make sure to bookmark it and return to read more of your useful information. Thanks for the
    post. I will certainly comeback.

  2. Hey just wanted to give you a quick heads up and let you know a few of the images aren’t loading properly.
    I’m not sure why but I think its a linking issue. I’ve tried it in
    two different internet browsers and both show the same results.

Talk back to me...

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s